<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Cyrus Poncha receives ASF Award  | Cyrus Poncha's squash blog</title>
	<link rel="pingback" href="https://coachcyrus.wordpress.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Cyrus Poncha&#039;s squash blog &raquo; Feed" href="https://coachcyrus.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cyrus Poncha&#039;s squash blog &raquo; Comments Feed" href="https://coachcyrus.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cyrus Poncha&#039;s squash blog &raquo; Cyrus Poncha receives ASF Award  Comments Feed" href="https://coachcyrus.wordpress.com/2017/05/01/cyrus-poncha-receives-asf-award/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkVFOAzEMRC+EsQqrAh+IsyRZk6a111GcbdXbk2UFlBZF/EQe543GcfCUIehUaaooM2SeY5oMTzmogEliOl+p+2B2h3/bOB3IcE81u3CAT3WDe9b4k6NldKNhZPWO/8e2Cyq5JCM4PvSmKcSu0ghZrV6pni1oodaX7OpCCI3JEZM0rGeTvP1yLeWubaAbsy7V+1zIDNopaRaouxZ061vbmGd/8Xy0emZa2YST1tRw+y564ZEUWIOrSadfAt7ZpdLf6vIrrYzYqAu5mN7kdTM8Pz1uN8PLsP8A4RrjvQ==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1490786585j' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coachcyrus.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Joshna makes history (Asian C&#8217;ship, Chennai 26-30&nbsp;April)' href='https://coachcyrus.wordpress.com/2017/05/01/joshna-makes-history-asian-cship-chennai-26-30-april/' />
<link rel='next' title='Abu Dhabi Open (1-5 May) ' href='https://coachcyrus.wordpress.com/2017/05/06/abu-dhabi-open-1-5-may/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://coachcyrus.wordpress.com/2017/05/01/cyrus-poncha-receives-asf-award/" />
<link rel='shortlink' href='http://wp.me/pi32-Rt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fcoachcyrus.wordpress.com%2F2017%2F05%2F01%2Fcyrus-poncha-receives-asf-award%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fcoachcyrus.wordpress.com%2F2017%2F05%2F01%2Fcyrus-poncha-receives-asf-award%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cyrus Poncha receives ASF Award " />
<meta property="og:url" content="https://coachcyrus.wordpress.com/2017/05/01/cyrus-poncha-receives-asf-award/" />
<meta property="og:description" content="National coach Cyrus Poncha who was chosen from a list of 13 nominations from seven countries for the 2016 Asian Squash Federation Coach of the Year award by the Asian body received the honour at t…" />
<meta property="article:published_time" content="2017-05-01T07:37:37+00:00" />
<meta property="article:modified_time" content="2017-05-15T07:38:00+00:00" />
<meta property="og:site_name" content="Cyrus Poncha&#039;s squash blog" />
<meta property="og:image" content="https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg" />
<meta property="og:image:secure_url" content="https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="492" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@coachcyrus" />
<meta name="twitter:image" content="https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:creator" content="@coachcyrus" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://coachcyrus.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://coachcyrus.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://coachcyrus.wordpress.com/osd.xml" title="Cyrus Poncha&#039;s squash blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			#flickr_badge_source_txt {padding:0; font: 11px Arial, Helvetica, Sans serif; color:#666666;}
			#flickr_badge_icon {display:block !important; margin:0 !important; border: 1px solid rgb(0, 0, 0) !important;}
			#flickr_icon_td {padding:0 5px 0 0 !important;}
			.flickr_badge_image {text-align:center !important;}
			.flickr_badge_image img {border: 1px solid black !important;}
			#flickr_www {display:block; text-align:center; padding:0 10px 0 10px !important; font: 11px Arial, Helvetica, Sans serif !important; color:#3993ff !important;}
			#flickr_badge_uber_wrapper a:hover,
			#flickr_badge_uber_wrapper a:link,
			#flickr_badge_uber_wrapper a:active,
			#flickr_badge_uber_wrapper a:visited {text-decoration:none !important; background:inherit !important;color:#3993ff;}
			#flickr_badge_wrapper {background-color:#ffffff;border: solid 1px #000000}
			#flickr_badge_source {padding:0 !important; font: 11px Arial, Helvetica, Sans serif !important; color:#666666 !important;}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Cyrus Poncha&#039;s squash blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Squash &amp; sports news" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://coachcyrus.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Cyrus Poncha receives ASF Award  | Cyrus Poncha&#039;s squash blog on WordPress.com" />
<meta name="description" content="National coach Cyrus Poncha who was chosen from a list of 13 nominations from seven countries for the 2016 Asian Squash Federation Coach of the Year award by the Asian body received the honour at the prize distribution function of the Asian Championship in Chennai.  He was the only Indian in this year&#039;s list of&hellip;" />
		<style type="text/css">
			#header h1,
			#header h1 a,
			#header h1 a:visited,
			#header h4,
			#header h4 a,
			#header h4 a:visited,
			.header-left {
				color: #333333;
			}
		</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'coachcyrus.wordpress.com',
				pageURL: 'https://coachcyrus.wordpress.com/2017/05/01/cyrus-poncha-receives-asf-award/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://coachcyrus.wordpress.com/2017/05/01/cyrus-poncha-receives-asf-award/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-3315 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="header">
	<div class="header-left">
					<h4><a href="https://coachcyrus.wordpress.com/">Cyrus Poncha&#8217;s squash blog</a></h4>
				<p id="description">Squash &amp; sports news</p>
	</div>
	<div class="header-right">
		<form method="get" id="searchform" action="https://coachcyrus.wordpress.com/" >
			<div><label class="hidden" for="s">Search:</label>
			<input type="text" value="" name="s" id="s" />
			<input type="submit" id="searchsubmit" value="Go" /></div>
		</form>
	</div>
</div>
<div id="access">
	<div id="nav">
		<div id="supernav" class="navleft nav">
			<div class="menu"><ul>
<li ><a href="https://coachcyrus.wordpress.com/">Home</a></li><li class="page_item page-item-24"><a href="https://coachcyrus.wordpress.com/academy/">academy</a></li>
<li class="page_item page-item-2"><a href="https://coachcyrus.wordpress.com/bio/">bio</a></li>
<li class="page_item page-item-457"><a href="https://coachcyrus.wordpress.com/calendar/">Calendar</a></li>
<li class="page_item page-item-482"><a href="https://coachcyrus.wordpress.com/contact-me/">contact me</a></li>
<li class="page_item page-item-25"><a href="https://coachcyrus.wordpress.com/awards/">awards</a></li>
<li class="page_item page-item-4"><a href="https://coachcyrus.wordpress.com/coached/">coached</a></li>
</ul></div>
		</div>
		<div class="navright">
			<a class="rsslink" rel="nofollow" href="https://coachcyrus.wordpress.com/feed/">Posts</a>
			<a class="rsslink" rel="nofollow" href="https://coachcyrus.wordpress.com/comments/feed/">Comments</a>
		</div>
	</div>

	<div id="subnav" class="subnav nav">
			<div class="menu">
		<ul>
				<li class="cat-item cat-item-21869"><a href="https://coachcyrus.wordpress.com/category/squash/" >Squash</a>
</li>
	<li class="cat-item cat-item-249784"><a href="https://coachcyrus.wordpress.com/category/saurav-ghosal/" title="Indian #1 World #40">Saurav Ghosal</a>
</li>
	<li class="cat-item cat-item-5142"><a href="https://coachcyrus.wordpress.com/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-3054"><a href="https://coachcyrus.wordpress.com/category/india/" >India</a>
</li>
	<li class="cat-item cat-item-310039"><a href="https://coachcyrus.wordpress.com/category/dipika-pallikal/" >Dipika Pallikal</a>
</li>
	<li class="cat-item cat-item-43077"><a href="https://coachcyrus.wordpress.com/category/ritwik-bhattacharya/" title="India #2 World # 45">Ritwik Bhattacharya</a>
</li>
	<li class="cat-item cat-item-43072"><a href="https://coachcyrus.wordpress.com/category/joshna-chinappa/" >Joshna Chinappa</a>
</li>
	<li class="cat-item cat-item-433033"><a href="https://coachcyrus.wordpress.com/category/harinderpal-singh/" >Harinderpal Singh</a>
</li>
	<li class="cat-item cat-item-43086"><a href="https://coachcyrus.wordpress.com/category/psa/" >PSA</a>
</li>
	<li class="cat-item cat-item-43073"><a href="https://coachcyrus.wordpress.com/category/srfi/" >SRFI</a>
</li>
		</ul>
	</div>
	</div>
</div>

<div id="wrap">
<div id="content">

	<div id="content-left">

		
			<div id="nav-above">
				<div class="nav-previous"><a href="https://coachcyrus.wordpress.com/2017/05/01/joshna-makes-history-asian-cship-chennai-26-30-april/" rel="prev"><span class="meta-nav">&larr;</span> Joshna makes history (Asian C&#8217;ship, Chennai 26-30&nbsp;April)</a></div>
				<div class="nav-next"><a href="https://coachcyrus.wordpress.com/2017/05/06/abu-dhabi-open-1-5-may/" rel="next">Abu Dhabi Open (1-5 May)  <span class="meta-nav">&rarr;</span></a></div>
			</div>

			<div class="post-3315 post type-post status-publish format-standard hentry category-squash">

				<div class="entry">

					<h1>Cyrus Poncha receives ASF Award </h1>

					<div class="post-info">
						<p>
							<span class="time">May 1, 2017</span>
																						<span class="post-comments"><a href="https://coachcyrus.wordpress.com/2017/05/01/cyrus-poncha-receives-asf-award/#respond">Leave a comment</a></span>
																				</p>
					</div>

					<p><img data-attachment-id="3318" data-permalink="https://coachcyrus.wordpress.com/2017/05/01/cyrus-poncha-receives-asf-award/4741bd60-285b-4f88-9249-c4162d88141e/" data-orig-file="https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg?w=617&#038;h=379" data-orig-size="800,492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493580901&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4741bd60-285b-4f88-9249-c4162d88141e" data-image-description="" data-medium-file="https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg?w=617&#038;h=379?w=300" data-large-file="https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg?w=617&#038;h=379?w=630" class="  wp-image-3318 aligncenter" src="https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg?w=617&#038;h=379" alt="4741bd60-285b-4f88-9249-c4162d88141e" width="617" height="379" srcset="https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg?w=617&amp;h=379 617w, https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg?w=150&amp;h=92 150w, https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg?w=300&amp;h=185 300w, https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg?w=768&amp;h=472 768w, https://coachcyrus.files.wordpress.com/2017/05/4741bd60-285b-4f88-9249-c4162d88141e.jpg 800w" sizes="(max-width: 617px) 100vw, 617px" />National coach Cyrus Poncha who was chosen from a list of 13 nominations from seven countries for the 2016 Asian Squash Federation Coach of the Year award by the Asian body received the honour at the prize distribution function of the Asian Championship in Chennai.  He was the only Indian in this year&#8217;s list of awards (players and officials put together). The ASF recognition came for Poncha&#8217;s role in the string of achievements of India&#8217;s senior and junior players last year. The highlights were the World doubles in Australia where Saurav Ghosal and Dipika Pallikal Karthik had won a mixed silver, Joshna Chinappa and Dipika as also Joshna and Harinder Pal Sandhu had won a bronze medal each. Then in the Asian team Championship in Chinese Taipei, India had won a silver medal in the women&#8217;s section and bronze in the men&#8217;s section.  Further in the South Asian Games in Guwahati in February, India had a rich haul of four medals including three gold and one bronze for a historic show. Velavan Senthilkumar&#8217;s rise to become the Asian U-19 gold medal winner was another plus for Poncha.  He had won it earlier in 2004, 2009, 2012 and in 2014 as Team coach ( a distinction was brought because there was a separate award for Individual coach that year). In addition he was also the ASF Junior Coach of the Year award winner in 2003, 2008 and 2010. Incidentally, Poncha was the recipient of the Dhronacharya Award in 2005.</p>
<p>By SR Suryanarayan</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});
					g.__ATA.initAd({sectionId:114160, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1125776680" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1125776680');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1125776680",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1125776680'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled"><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69380-3315-591e398f2c3d2' data-src='//widgets.wp.com/likes/#blog_id=69380&amp;post_id=3315&amp;origin=coachcyrus.wordpress.com&amp;obj_id=69380-3315-591e398f2c3d2' data-name='like-post-frame-69380-3315-591e398f2c3d2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="clear"></div>
					
					<!--
					<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://coachcyrus.wordpress.com/2017/05/01/cyrus-poncha-receives-asf-award/"
    dc:identifier="https://coachcyrus.wordpress.com/2017/05/01/cyrus-poncha-receives-asf-award/"
    dc:title="Cyrus Poncha receives ASF Award "
    trackback:ping="https://coachcyrus.wordpress.com/2017/05/01/cyrus-poncha-receives-asf-award/trackback/" />
</rdf:RDF>					-->

				</div>

				<div class="post-meta">
					<p>
						<span class="categories">Filed under <a href="https://coachcyrus.wordpress.com/category/squash/" rel="category tag">Squash</a></span>
											</p>
				</div>

			</div>

						<div class="author-box">
				<p><img alt='' src='https://2.gravatar.com/avatar/2bfadd311e22d24e8bb729821d02b163?s=70&#038;d=identicon&#038;r=G' class='avatar avatar-70' height='70' width='70' /><strong>About Cyrus Poncha</strong><br />I was born and lived in Bombay before moving to Chennai in 2001 to coach the Indian national squash team....what a journey its been!!</p>
			</div>
			
						<p></p>

			<div id="comments">
	




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/01/cyrus-poncha-receives-asf-award/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://coachcyrus.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8138688378" /><input type="hidden" name="_wp_http_referer" value="/2017/05/01/cyrus-poncha-receives-asf-award/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fcoachcyrus.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='3315' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1591574e80" /></p>
<input type="hidden" name="genseq" value="1495153039" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="49"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>

<div id="sidebar">

	<div id="text-2" class="widget widget_text">			<div class="textwidget"><p style="text-align:left;" class="getsocial"><a title="Like This!" href="http://getsociallive.com/gslike.php?likeurl=http%3A%2F%2Fcoachcyrus.wordpress.com%2F&amp;liketitle=Cyrus%20Poncha" rel="nofollow" target="_blank"><img style="border:0;margin:0;padding:0;" src="https://getsocialserver.files.wordpress.com/2010/04/gslk5.png" width="49" height="23" alt="Like This!" /></a></p></div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://coachcyrus.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="blog-stats-2" class="widget widget_blog-stats"><h4>Stats</h4>		<ul>
			<li>243,171 visits</li>
		</ul>
		</div><div id="flickr-2" class="widget widget_flickr"><h4>Pics</h4>		<!-- Start of Flickr Badge -->
		<table id="flickr_badge_uber_wrapper" cellpadding="0" cellspacing="10" border="0" class="flickr-size-thumbnail">
			<tr>
				<td>
					<table cellpadding="0" cellspacing="10" border="0" id="flickr_badge_wrapper">
						<tr>
							<td align="center">
								<a href="https://www.flickr.com/photos/coachcyrus/7429724732/"><img alt="19th Asian Junior Squash, Kish" title="19th Asian Junior Squash, Kish" src="https://farm8.staticflickr.com/7253/7429724732_09bd1826a6_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/coachcyrus/7429724112/"><img alt="19th Asian Junior Squash, Kish" title="19th Asian Junior Squash, Kish" src="https://farm6.staticflickr.com/5039/7429724112_bd55549093_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/coachcyrus/6999362316/"><img alt="Indian Girls Win Asian Title" title="Indian Girls Win Asian Title" src="https://farm8.staticflickr.com/7096/6999362316_8f4b996653_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/coachcyrus/6999361726/"><img alt="Indian Girls Win Asian Title" title="Indian Girls Win Asian Title" src="https://farm8.staticflickr.com/7123/6999361726_62bf493762_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/coachcyrus/6835209602/"><img alt="G. Yashwant Raghav" title="G. Yashwant Raghav" src="https://farm8.staticflickr.com/7046/6835209602_42db2b4b67_t.jpg" border="0" /></a><br /><br /><a href="https://www.flickr.com/photos/coachcyrus/6557545875/"><img alt="Saurav &amp; Dipika - National Champions 2011" title="Saurav &amp; Dipika - National Champions 2011" src="https://farm8.staticflickr.com/7026/6557545875_0d9a982e4e_t.jpg" border="0" /></a><br /><br />								<a href="https://www.flickr.com/photos/coachcyrus/">More Photos</a>
							</td>
						</tr>
					</table>
				</td>
			</tr>
		</table>
		<!-- End of Flickr Badge -->
		</div><div id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://coachcyrus.wordpress.com/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://coachcyrus.wordpress.com/2017/05/01/" aria-label="Posts published on May 1, 2017">1</a></td><td>2</td><td>3</td><td>4</td><td>5</td><td><a href="https://coachcyrus.wordpress.com/2017/05/06/" aria-label="Posts published on May 6, 2017">6</a></td>
	</tr>
	<tr>
		<td>7</td><td>8</td><td>9</td><td><a href="https://coachcyrus.wordpress.com/2017/05/10/" aria-label="Posts published on May 10, 2017">10</a></td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td><a href="https://coachcyrus.wordpress.com/2017/05/15/" aria-label="Posts published on May 15, 2017">15</a></td><td>16</td><td>17</td><td>18</td><td id="today">19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h4>Posts for</h4><div style="overflow: hidden;"><a href="https://coachcyrus.wordpress.com/category/anaka-alankamony/" style="font-size: 75%; padding: 1px; margin: 1px;"  title="Anaka Alankamony (40)">Anaka Alankamony</a> <a href="https://coachcyrus.wordpress.com/category/anwesha-reddy/" style="font-size: 78.703703703704%; padding: 1px; margin: 1px;"  title="Anwesha Reddy (56)">Anwesha Reddy</a> <a href="https://coachcyrus.wordpress.com/category/cricket/" style="font-size: 78.703703703704%; padding: 1px; margin: 1px;"  title="Cricket (56)">Cricket</a> <a href="https://coachcyrus.wordpress.com/category/cyrus-poncha/" style="font-size: 77.083333333333%; padding: 1px; margin: 1px;"  title="Cyrus Poncha (49)">Cyrus Poncha</a> <a href="https://coachcyrus.wordpress.com/category/dipika-pallikal/" style="font-size: 86.805555555556%; padding: 1px; margin: 1px;"  title="Dipika Pallikal (91)">Dipika Pallikal</a> <a href="https://coachcyrus.wordpress.com/category/harinderpal-singh/" style="font-size: 85.648148148148%; padding: 1px; margin: 1px;"  title="Harinderpal Singh (86)">Harinderpal Singh</a> <a href="https://coachcyrus.wordpress.com/category/india/" style="font-size: 88.194444444444%; padding: 1px; margin: 1px;"  title="India (97)">India</a> <a href="https://coachcyrus.wordpress.com/category/indian-squash-academy/" style="font-size: 76.157407407407%; padding: 1px; margin: 1px;"  title="Indian Squash Academy (45)">Indian Squash Academy</a> <a href="https://coachcyrus.wordpress.com/category/international/" style="font-size: 92.12962962963%; padding: 1px; margin: 1px;"  title="International (114)">International</a> <a href="https://coachcyrus.wordpress.com/category/joshna-chinappa/" style="font-size: 85.87962962963%; padding: 1px; margin: 1px;"  title="Joshna Chinappa (87)">Joshna Chinappa</a> <a href="https://coachcyrus.wordpress.com/category/psa/" style="font-size: 83.796296296296%; padding: 1px; margin: 1px;"  title="PSA (78)">PSA</a> <a href="https://coachcyrus.wordpress.com/category/ritwik-bhattacharya/" style="font-size: 86.805555555556%; padding: 1px; margin: 1px;"  title="Ritwik Bhattacharya (91)">Ritwik Bhattacharya</a> <a href="https://coachcyrus.wordpress.com/category/saurav-ghosal/" style="font-size: 96.296296296296%; padding: 1px; margin: 1px;"  title="Saurav Ghosal (132)">Saurav Ghosal</a> <a href="https://coachcyrus.wordpress.com/category/squash/" style="font-size: 250%; padding: 1px; margin: 1px;"  title="Squash (796)">Squash</a> <a href="https://coachcyrus.wordpress.com/category/srfi/" style="font-size: 82.407407407407%; padding: 1px; margin: 1px;"  title="SRFI (72)">SRFI</a> </div></div><div id="linkcat-460" class="widget widget_links"><h4>Blogs</h4>
	<ul class='xoxo blogroll'>
<li><a href="https://coachcyrus.wordpress.com" rel="me" title="Indian squash coach Cyrus Poncha&#8217;s blog">Cyrus Poncha’s sports blog</a></li>

	</ul>
</div>
<div id="twitter-3" class="widget widget_twitter"><h4><a href='http://twitter.com/squashsite'>Twitter Updates</a></h4><ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/SquashTV'>SquashTV</a>: 🚨 We are LIVE for the quarter-final stage of the Bellevue @<a href='http://twitter.com/squashchamps'>squashchamps</a>!

Watch now 👉 <a href="http://ow.ly/Zy3o30bQxUe"> ow.ly/Zy3o30bQxUe</a> <a href='http://twitter.com/search?q=%23squash'>#squash</a> https:/… 				<a href="http://twitter.com/squashsite/statuses/865358357619654657" class="timesince">9&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/MasrSquash'>MasrSquash</a>: These are the 8 juniors fighting to get to New Zealand (Boys/Girls)
6 get to be selected.
Good luck everybody
@<a href='http://twitter.com/O3abdelaziz'>O3abdelaziz</a>… 				<a href="http://twitter.com/squashsite/statuses/865355245039140864" class="timesince">21&nbsp;minutes&nbsp;ago</a>
			</li>

			
			<li>
				PressAlert, Pakistan: Qualifying rounds of All Pak National squash completed
<a href="https://www.app.com.pk/qualifying-rounds-of-all-pak-national-squash-completed/"> app.com.pk/qualifying-rou…</a> <a href="https://t.co/rtKnT8KZDL" rel="nofollow">https://t.co/rtKnT8KZDL</a> 				<a href="http://twitter.com/squashsite/statuses/865341319840792576" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				PressAlert, India: Abhay, Akanksha  entered the quarterfinals of the Nissan Makati Open
<a href="http://www.thehindu.com/sport/other-sports/squash-abhay-akanksha-advance/article18490947.ece"> thehindu.com/sport/other-sp…</a> <a href="https://t.co/FOkEzDSVrd" rel="nofollow">https://t.co/FOkEzDSVrd</a> 				<a href="http://twitter.com/squashsite/statuses/865340866407223297" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				............................ <a href="https://twitter.com/lozzercozzer/status/865315772687691781"> twitter.com/lozzercozzer/s…</a> 				<a href="http://twitter.com/squashsite/statuses/865333004964470784" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/SquashSkills'>SquashSkills</a>: Injured? Want to recover faster? 

Hack the healing process with these powerful tips on nutrition for recovery. 

https:/… 				<a href="http://twitter.com/squashsite/statuses/865277613320814592" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/SquashSkills'>SquashSkills</a>: It&#039;s important to include plenty of unilateral exercises in your training - standard lunge patterns, step-ups, pistol squ… 				<a href="http://twitter.com/squashsite/statuses/865277243940982784" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				RT @<a href='http://twitter.com/squashchamps'>squashchamps</a>: TODAY at the PMI Bellevue Classic - quarter-finals coming up tonight ... <a href="http://pmibellevuesquashclassic.com/news/day-five/"> pmibellevuesquashclassic.com/news/day-five/</a> <a href="https://t.co/UggrZprj3b" rel="nofollow">https://t.co/UggrZprj3b</a> 				<a href="http://twitter.com/squashsite/statuses/865272488590065665" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				@<a href='http://twitter.com/SEKISUIOPEN'>SEKISUIOPEN</a> @<a href='http://twitter.com/SmartArseCahnt'>SmartArseCahnt</a> Mk II &quot; @<a href='http://twitter.com/cris_gomez98'>cris_gomez98</a> joins seven seeds in @<a href='http://twitter.com/SEKISUIOPEN'>SEKISUIOPEN</a> quarters ...&quot; 				<a href="http://twitter.com/squashsite/statuses/865235174857900032" class="timesince">8&nbsp;hours&nbsp;ago</a>
			</li>

			</ul></div>
</div>
</div>

<div id="footer-widgeted">
    <div class="footer-widgeted-1">
        <div id="linkcat-460" class="widget widget_links"><h4>Blogs</h4>
	<ul class='xoxo blogroll'>
<li><a href="https://coachcyrus.wordpress.com" rel="me" title="Indian squash coach Cyrus Poncha&#8217;s blog">Cyrus Poncha’s sports blog</a></li>

	</ul>
</div>
<div id="linkcat-2200" class="widget widget_links"><h4>Links</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://indiasquash.com/" rel="contact met co-worker co-resident" title="Squash Rackets Federation of India" target="_blank"><img src="http://indiasquash.com/images/logo.jpg"  alt="Squash Rackets Federation of India"  title="Squash Rackets Federation of India" /></a></li>
<li><a href="http://www.squashsite.co.uk" title="Leading squash news &amp; results site"><img src="http://www.squashsite.co.uk/2005images/logo_wht.gif"  alt="Squashsite.co.uk"  title="Leading squash news &amp; results site" /></a></li>
<li><a href="http://dev.squashinfo.com/" title="News and player rankings" target="_blank"><img src="http://www.squashinfo.com/img/si_logo.png"  alt="Squashinfo"  title="News and player rankings" /></a></li>
<li><a href="http://www.squashplayer.co.uk" rel="friend" title="Squash news and tournament links" target="_blank"><img src="http://www.squashplayer.co.uk/logo6.gif"  alt="Squash Player"  title="Squash news and tournament links" /></a></li>
<li><a href="http://www.squashtalk.com" rel="friend" title="News and tournament links from USA" target="_blank"><img src="http://www.squashtalk.com/images/logo_menu.jpg"  alt="Squashtalk.com"  title="News and tournament links from USA" /></a></li>

	</ul>
</div>
<div id="linkcat-1949297" class="widget widget_links"><h4>World bodies</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.worldsquash.org.uk/wsf-lin.asp" title="World Squash Federation" target="_blank"><img src="http://indiasquash.com/images/wsf.jpg"  alt="World Squash Federation"  title="World Squash Federation" /></a></li>
<li><a href="http://www.wispa.net/" title="Women&#8217;s International Squash Players Assn" target="_blank"><img src="http://indiasquash.com/images/wispa.jpg"  alt="WISPA"  title="Women&#8217;s International Squash Players Assn" /></a></li>
<li><a href="http://www.psa-squash.com/" title="Professional Squash Assn" target="_blank"><img src="http://indiasquash.com/images/psa.jpg"  alt="PSA"  title="Professional Squash Assn" /></a></li>

	</ul>
</div>
    </div>
    <div class="footer-widgeted-2">
        <div id="archives-3" class="widget widget_archive"><h4>Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://coachcyrus.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://coachcyrus.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://coachcyrus.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://coachcyrus.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://coachcyrus.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://coachcyrus.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://coachcyrus.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://coachcyrus.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://coachcyrus.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://coachcyrus.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://coachcyrus.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://coachcyrus.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://coachcyrus.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://coachcyrus.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://coachcyrus.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://coachcyrus.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://coachcyrus.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://coachcyrus.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://coachcyrus.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://coachcyrus.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://coachcyrus.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://coachcyrus.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://coachcyrus.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://coachcyrus.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://coachcyrus.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://coachcyrus.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://coachcyrus.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://coachcyrus.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://coachcyrus.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://coachcyrus.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://coachcyrus.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://coachcyrus.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2009/01/'> January 2009 </option>
	<option value='https://coachcyrus.wordpress.com/2008/12/'> December 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2008/11/'> November 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2008/10/'> October 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2008/09/'> September 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2008/08/'> August 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2008/07/'> July 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2008/06/'> June 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2008/05/'> May 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2008/04/'> April 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2008/03/'> March 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2008/02/'> February 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2008/01/'> January 2008 </option>
	<option value='https://coachcyrus.wordpress.com/2007/12/'> December 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2007/11/'> November 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2007/10/'> October 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2007/09/'> September 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2007/08/'> August 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2007/07/'> July 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2007/06/'> June 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2007/05/'> May 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2007/04/'> April 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2007/03/'> March 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2007/02/'> February 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2007/01/'> January 2007 </option>
	<option value='https://coachcyrus.wordpress.com/2006/12/'> December 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2006/11/'> November 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2006/10/'> October 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2006/09/'> September 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2006/08/'> August 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2006/07/'> July 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2006/06/'> June 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2006/05/'> May 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2006/04/'> April 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2006/03/'> March 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2006/02/'> February 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2006/01/'> January 2006 </option>
	<option value='https://coachcyrus.wordpress.com/2005/12/'> December 2005 </option>
	<option value='https://coachcyrus.wordpress.com/2005/11/'> November 2005 </option>
	<option value='https://coachcyrus.wordpress.com/2005/10/'> October 2005 </option>
	<option value='https://coachcyrus.wordpress.com/2005/09/'> September 2005 </option>
	<option value='https://coachcyrus.wordpress.com/2005/06/'> June 2005 </option>
	<option value='https://coachcyrus.wordpress.com/2004/12/'> December 2004 </option>
	<option value='https://coachcyrus.wordpress.com/2004/01/'> January 2004 </option>
	<option value='https://coachcyrus.wordpress.com/2003/12/'> December 2003 </option>
	<option value='https://coachcyrus.wordpress.com/2002/12/'> December 2002 </option>
	<option value='https://coachcyrus.wordpress.com/2001/12/'> December 2001 </option>
	<option value='https://coachcyrus.wordpress.com/2000/12/'> December 2000 </option>

		</select>
		</div>    </div>
    <div class="footer-widgeted-3">
        <div id="categories-3" class="widget widget_categories"><h4>Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="468396">Aadit Zaveri</option>
	<option class="level-0" value="491297">Aamir Atlas Khan</option>
	<option class="level-0" value="301665">Abhishek Pardhan</option>
	<option class="level-0" value="150915184">Adhitya Raghavan</option>
	<option class="level-0" value="436612">Aditya Jagtap</option>
	<option class="level-0" value="333987">Al Ahram</option>
	<option class="level-0" value="300687">Amr Shabana</option>
	<option class="level-0" value="43070">Anaka Alankamony</option>
	<option class="level-0" value="300688">Anthony Ricketts</option>
	<option class="level-0" value="43081">Anwesha Reddy</option>
	<option class="level-0" value="585416">Aparajitha Balamurukan</option>
	<option class="level-0" value="301666">Arjun Kochhar</option>
	<option class="level-0" value="369934">Asian Games</option>
	<option class="level-0" value="4330">Australia</option>
	<option class="level-0" value="328309">Balamurgan</option>
	<option class="level-0" value="29223">Bangladesh</option>
	<option class="level-0" value="62567">BCCI</option>
	<option class="level-0" value="432912">Bhuvaneshwari Kumari</option>
	<option class="level-0" value="107027">Bombay</option>
	<option class="level-0" value="59435">British</option>
	<option class="level-0" value="1409302">Camille Serme</option>
	<option class="level-0" value="4049">Chennai</option>
	<option class="level-0" value="1470">China</option>
	<option class="level-0" value="148062">Coach</option>
	<option class="level-0" value="359591">Commonwealth Games</option>
	<option class="level-0" value="3958">Cricket</option>
	<option class="level-0" value="354134">Cyril Kuhn</option>
	<option class="level-0" value="292652">Cyrus Poncha</option>
	<option class="level-0" value="298376">David Palmer</option>
	<option class="level-0" value="23154">Delhi</option>
	<option class="level-0" value="310039">Dipika Pallikal</option>
	<option class="level-0" value="334805">Dronacharya</option>
	<option class="level-0" value="8104535">Egypt</option>
	<option class="level-0" value="1311">England</option>
	<option class="level-0" value="5189">Fitness</option>
	<option class="level-0" value="288259">Gaurav Nandrajog</option>
	<option class="level-0" value="3550">germany</option>
	<option class="level-0" value="301507">Gregory Gaultier</option>
	<option class="level-0" value="433033">Harinderpal Singh</option>
	<option class="level-0" value="288272">Harita Omprakash</option>
	<option class="level-0" value="7497">Hong Kong</option>
	<option class="level-0" value="3054">India</option>
	<option class="level-0" value="35365635">Indian Squash Academy</option>
	<option class="level-0" value="5142">International</option>
	<option class="level-0" value="11788">Interview</option>
	<option class="level-0" value="382815">Jahangir Khan</option>
	<option class="level-0" value="298380">James Willstrop</option>
	<option class="level-0" value="301508">Jenny Duncalf</option>
	<option class="level-0" value="43072">Joshna Chinappa</option>
	<option class="level-0" value="6584">Junior</option>
	<option class="level-0" value="436611">Karan Thariamal</option>
	<option class="level-0" value="355161">Karim Darwish</option>
	<option class="level-0" value="308101">Khan</option>
	<option class="level-0" value="96853">Kimi Raikkonen</option>
	<option class="level-0" value="47387">Kobe Bryant</option>
	<option class="level-0" value="23229">Kolkata</option>
	<option class="level-0" value="481402">Kumble</option>
	<option class="level-0" value="1227085">Kunj Rawani</option>
	<option class="level-0" value="436609">Kush Kumar</option>
	<option class="level-0" value="437080">Lakshya Ragavendran</option>
	<option class="level-0" value="485668">Laura-Jane Lengthorn</option>
	<option class="level-0" value="301667">Laxman Joshi</option>
	<option class="level-0" value="301664">Mahesh Mangaokar</option>
	<option class="level-0" value="2496">Malaysia</option>
	<option class="level-0" value="300614">Maniam</option>
	<option class="level-0" value="379404">Manish Chotrani</option>
	<option class="level-0" value="326111">Mohammed Azlan Iskandar</option>
	<option class="level-0" value="4010">Mumbai</option>
	<option class="level-0" value="208413">Naresh Kumar</option>
	<option class="level-0" value="10907">National</option>
	<option class="level-0" value="5833">New Zealand</option>
	<option class="level-0" value="103">News</option>
	<option class="level-0" value="326114">Nick Matthew</option>
	<option class="level-0" value="300689">Nicol David</option>
	<option class="level-0" value="11490">Olympics</option>
	<option class="level-0" value="379156">Omneya Abdel Kawy</option>
	<option class="level-0" value="326110">Ong Beng Hee</option>
	<option class="level-0" value="334946">Otters</option>
	<option class="level-0" value="3235">Pakistan</option>
	<option class="level-0" value="54807">Parsi</option>
	<option class="level-0" value="288219">Parth Sharma</option>
	<option class="level-0" value="287748">Parthiban</option>
	<option class="level-0" value="43086">PSA</option>
	<option class="level-0" value="43260">Ramit Tandon</option>
	<option class="level-0" value="327006">Ramy Ashour</option>
	<option class="level-0" value="30349">Ranking</option>
	<option class="level-0" value="301663">Ravi Dixit</option>
	<option class="level-0" value="43077">Ritwik Bhattacharya</option>
	<option class="level-0" value="225937">Robert Kubica</option>
	<option class="level-0" value="43298">Sachika Balvani</option>
	<option class="level-0" value="208412">Sandeep Jangra</option>
	<option class="level-0" value="436613">Saumya Karki</option>
	<option class="level-0" value="249784">Saurav Ghosal</option>
	<option class="level-0" value="80676">Scottish</option>
	<option class="level-0" value="366330">Shivangi Paranjpe</option>
	<option class="level-0" value="332029">Siddarth Suchde</option>
	<option class="level-0" value="6231">South Africa</option>
	<option class="level-0" value="825">Sport</option>
	<option class="level-0" value="21869">Squash</option>
	<option class="level-0" value="43073">SRFI</option>
	<option class="level-0" value="6230">Sri Lanka</option>
	<option class="level-0" value="43205">Surbhi Misra</option>
	<option class="level-0" value="298382">Thierry Lincou</option>
	<option class="level-0" value="300690">Vanessa Atkinson</option>
	<option class="level-0" value="300693">Vicky Botwright</option>
	<option class="level-0" value="412">Video</option>
	<option class="level-0" value="300305">Vikas Jangra</option>
	<option class="level-0" value="288258">Vikram Malhotra</option>
	<option class="level-0" value="50348873">Vrishab Kotian</option>
	<option class="level-0" value="327779">Wael El Hindi</option>
	<option class="level-0" value="355449">Willingdon</option>
	<option class="level-0" value="310188">WISPA</option>
	<option class="level-0" value="431698">WSA</option>
	<option class="level-0" value="311177">WSF</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://coachcyrus.wordpress.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div>    </div>
</div>

<div id="footer">
	<div class="footerleft">
		<p><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a></p>
    </div>
    <div class="footerright">
	        </div>
</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-2bfadd311e22d24e8bb729821d02b163">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/coachcyrus.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/coachcyrus.wordpress.com\/wp-login.php?action=logout&_wpnonce=9b57b63ddc","homeURL":"https:\/\/coachcyrus.wordpress.com\/","postID":"3315","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="69380" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://coachcyrus.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Cyrus Poncha&#039;s squash blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="036822ae74" /><input type="hidden" name="_wp_http_referer" value="/2017/05/01/cyrus-poncha-receives-asf-award/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"69380","siteName":"Cyrus Poncha's squash blog","siteURL":"http:\/\/coachcyrus.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/enterprise","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/coachcyrus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoachcyrus.wordpress.com%2F2017%2F05%2F01%2Fcyrus-poncha-receives-asf-award%2F","themeURL":"","xhrURL":"https:\/\/coachcyrus.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"61b63b36c2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"53f278bf30\" \/>","referer":"https:\/\/coachcyrus.wordpress.com\/2017\/05\/01\/cyrus-poncha-receives-asf-award\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/coachcyrus.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcoachcyrus.wordpress.com%2F2017%2F05%2F01%2Fcyrus-poncha-receives-asf-award%2F","postID":"3315","shortlink":"http:\/\/wp.me\/pi32-Rt","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/coachcyrus.wordpress.com\/3315","statsLink":"https:\/\/wordpress.com\/stats\/post\/3315\/coachcyrus.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Enterprise","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,409 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/coachcyrus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoachcyrus.wordpress.com%2F2017%2F05%2F01%2Fcyrus-poncha-receives-asf-award%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/coachcyrus.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b62a805483","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/coachcyrus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcoachcyrus.wordpress.com%2F2017%2F05%2F01%2Fcyrus-poncha-receives-asf-award%2F","blog_id":"69380","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=69380&v=wpcom&tz=5&user_id=0&subd=coachcyrus","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/IUSBG44XxWebW6Mb+7DaUt3ckgrsgXLU55/RrC+/AhHcJXQIdQeKoBIZPo+MBKstmFkx+KBfBqAEjvDJmfHInDdISVk6YLItZQMJbWwYZYTBTY5XbIXJZfHbnBJbHhFQ65kckUjNs1fYIIinvZsLabR0Vw/+OWtflG5p+palTG7sEJ58jGtCYAhcDW4Qyc7PX7njp2/bU9Wf9BZDvgdc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "coachcyrus.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'69380','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'69380','v':'wpcom','tz':'5','user_id':'0','post':'3315','subd':'coachcyrus'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9KJi14UkgtNTkvaUd2WU1MWCtjfnNieC1MP35tZmRMNm5QSHEzfGc2d0w1VWNSc0Zid1srczNLR3QzZFBHYWVvU05fVGdXQlU1JXxvL3xpbldVRW11NTRXOVI4VUM0LUtwPVo2XVdiaVNPMTdhT1hkLG84Y2NVSUNVVEYuNnpUTWJCUlBlRVNkUzFScnxLdTY0dmJ3SURwOEZPc1loVnI3MDV3RkNYVEJja0Z3ZWQufnxFaitiTE1mcHEsVXZQVjRYQiZdTE8/P1g1ajNkK2sxMVcyZng/KzJEN05DVUl5M1p1Z2suN1Isb3ZPT3Avdj8='}]);
_stq.push([ 'clickTrackerInit', '69380', '3315' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>